Нужно сделать программу в Паскале через тип integer. Задача: Составить программу,...

0 голосов
62 просмотров

Нужно сделать программу в Паскале через тип integer.

Задача: Составить программу, определяющию массу кирпича. P=1400 кг/м3, V=25*12*6.5

Формула для нахождения массы: m= V*P

V - объём

m - масса

P - плотность


Информатика (7.4k баллов) | 62 просмотров
Дан 1 ответ
0 голосов

program noname;
uses crt;
var
V,m,P:integer;
begin
clrscr;
P:=1400;
V:=25*2*39;
m:=V*P;
writeln(m);
end.

(474 баллов)