Напишите программу нахождения суммы большего и меньшего из трех чисел

0 голосов
113 просмотров

Напишите программу нахождения суммы большего и меньшего из трех чисел


Информатика (25 баллов) | 113 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
A,B,C,M:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('C = ');ReadLn(C);
M:=A;
if Mif Mif A>B then A:=B;
if A>C then A:=C;
Write(A,' + ',M,' = ',A+M)
End.

(671 баллов)