Дано целое число, Напишите программу, которая уменьшает это число в 2 раза и выводит **...

0 голосов
55 просмотров

Дано целое число, Напишите программу, которая уменьшает это число в 2 раза и выводит на экран монитора результат


Информатика (31 баллов) | 55 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Пишите язык, на котором вам это нужно. Кто-нибудь же поиздевается и напишет на brainfuck-e.

 

Паскаль:

var a:integer;

begin

  readln(a);

  writeln(a/2)

end.

(148k баллов)