Составьте программу,которая проверяет,является ли человек заданного возраста школьником,если возраст школьника- от 6 до 17лет,и выводит на экран соответствующие сообщение: Является либо не является
Var A:integer; Begin WriteLn('Введи возраст человека'); ReadLn(A); if (A>6)and(A<17) then Write('Является школьником')<br>else WriteLn('Не является школьником') End.
Спасибо)))
Если от 6 до 17, включая 6 и 17, то замени: (A>6)and(A<17)<br>на: (A>=6)and(A<=17)
Не за что=)))