Написать программу в паскале + алгоритм. Даны радиус круга и сторона квадрата. У какой...

0 голосов
59 просмотров

Написать программу в паскале + алгоритм. Даны радиус круга и сторона квадрата. У какой фигуры площадь больше. Вывести сообщение.


Информатика (87 баллов) | 59 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,r,s2:integer;
sk,p:real;
begin 
writeln('a=');
readln(a);
writeln('r=');
readln(r);
p:=3.14;
sk:=p*sqr(r);
s2:=sqr(a);
if sk>s2 then writeln ('plosciadi kruga bolise ')
else writeln('plosciadi kvadrata bolise');
readln;
end.