Программа в Паскале. Напишите программу, которая вводит два вещественных числа, x и y , и...

0 голосов
187 просмотров

Программа в Паскале.
Напишите программу, которая вводит два вещественных числа, x и y , и вычисляет значение x y .

Входные данные
Входная строка содержит два вещественных числа, разделённых пробелом.

Выходные данные
Нужно вывести одно значение – x y – с тремя знаками в дробной части.


Информатика (193 баллов) | 187 просмотров
0

..

0

Поправка там в первом абзаце X^Y

0

и в третьем

Дан 1 ответ
0 голосов
Правильный ответ

Pascal ABC
Var
X,Y:real;
Begin
Read(X,Y);
WriteLn(power(X,Y):0:3);
End.

0

Исправил