Ребят, жду помощи Нужно написать программу ** паскале 1) Вводи 2 слова 2)Программа пишет...

0 голосов
44 просмотров

Ребят, жду помощи
Нужно написать программу на паскале
1) Вводи 2 слова
2)Программа пишет что 1 слово - n символов, 2 слово - n символов, а пробел символ номер N
3)Программа пишет 1 слово, а за ним первый символ 2 слова.
На этом все


Информатика (94 баллов) | 44 просмотров
0

паскаль какой?

0

PascalABC юзаю

0

ТурбоПаскаль вродь

Дан 1 ответ
0 голосов
Правильный ответ

Uses crt;
var
a:string;
i,n:integer;
begin
clrscr;
   writeln('Введи 2 слова через пробел');
   readln(a);
      n:=pos(' ',a);
      writeln('1 слово ',n-1,'  символов');
      writeln('2 слово  ',length(a)-n,'  пробел - символ № ',n );
for i:=1 to n-1 do      
write(a[i]);
write(a[n+1]);
readkey;
end.
   
    

(9.6k баллов)