В Python!! Задано натуральное число N. Напишите программу, которая выведет ** экран все...

0 голосов
88 просмотров

В Python!!
Задано натуральное число N. Напишите программу, которая выведет на экран все числа: сначала число N, а затем числа от 1 до N - 1.


Информатика (438 баллов) | 88 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
Python 3.4.2 (v3.4.2:ab2c023a9432, Oct  6 2014, 22:15:05)
n=int(input("Введите N: "))
print(n)
for i in range(1,n):
    print(i,end=' ')

Тестовое решение:
>>>
Введите N: 10
10
1 2 3 4 5 6 7 8 9
>>>



(142k баллов)