Составить программу решения задачи: Ввести два числа . Если первое число больше второго,...

0 голосов
73 просмотров

Составить программу решения задачи: Ввести два числа . Если первое число больше второго, то найти их разность, иначе найти их сумму.


Информатика (12 баллов) | 73 просмотров
Дан 1 ответ
0 голосов

var a, b, c:real;
begin
  writeln('введите два числа');
  readln(a,b);
  c:=a+b;
  if a> b then c:=a-b;
  writeln(c:7:2);
end.

{2 способ}
var a, b, c:real;
begin
  writeln('введите два числа');
  readln(a,b);
  if a> b then c:=a-b
   else c:=a+b;
  writeln(c:7:2);
end.

(846 баллов)