Написать программу ** языке Pascal:Гречу массой x г, рассыпают по пакетам: по a г в...

0 голосов
110 просмотров

Написать программу на языке Pascal:Гречу массой x г, рассыпают по пакетам: по a г в каждый. Пакетов может быть неограниченное количество. Сколько гречи будет в последнем заполненном пакете?


Информатика (131 баллов) | 110 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x,a,r:integer;
begin
write ('Введите массу гречи: ');
readln (x);
write ('Введите сколько грамм гречи пойдёт в каждый пакет: ');
readln (a);
r:=x mod a;
writeln ('В последнем пакете будет',r,' грамм гречи');
end.


image
(10.7k баллов)