составить программу ** языке программирования паскаль, которая бы содержала бы как...

0 голосов
52 просмотров

составить программу на языке программирования паскаль, которая бы содержала бы как минимум два вложенных друг в друга цикла


Информатика (18 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

var

  i, j : integer;

begin

  for i := 1 to 10 do

  begin

    for j := 1 to i do

      write ('-');

  writeln;

end;

end.

(4.6k баллов)