Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Найдите сумму положительных нечетных чисел, меньших 100 Помогите написать программу, язык...
0
голосов
50
просмотров
Найдите сумму положительных нечетных чисел, меньших 100
Помогите написать программу, язык паскаль
найдите
сумму
чисел
помогите
написать
программу
10 - 11 классы
информатика
Информатика
Ybzp1_zn
(
22
баллов)
03 Апр, 18
|
50
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
Program abc;
Var a,s:integer;
begin a:=1;
while a<100 do<br>begin
s:=s+a;
a:=a+2;
end;
writeln('Сумма чисел ',s);
readln;
end.
PearlWhite_zn
(
69
баллов)
03 Апр, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Сообщение о том что вика живет на 5 этаже, несет 3 бита информации. сколько этажей в...
Наибольший объем информации человек получает при помощи : 1 органов слуха 2 зрения 3...
Сколько мегабайт содержится в 2^20 килобитах?
1.Что такое файл и из каких частей его имя сотоит. 2.Что означает УНИВЕРСАЛЬНЫЙ и какое...
Паскаль. "В заданной строке подсчитать кол-во букв латинского алфавита" при помощи...