Написать программу на языке Pascal Задано произвольное число. Проверить является ли оно четным.
Var a,b,c:integer; begin writeln('введите число'); readln(a); if (a mod 2 = 0) then writeln('да') else writeln ('нет') end.