Написать программу и составить блок схему для max и min из чисел C и D.

0 голосов
46 просмотров

Написать программу и составить блок схему для max и min из чисел C и D.


Информатика (30 баллов) | 46 просмотров
Дан 1 ответ
0 голосов

var

  c, d, max, min : integer;

begin

  read (c, d);

  if c > d then max := c else max := d;

  if c < d then min := c  else min := d;
  writeln (c, ' ', d); 

end.

(4.6k баллов)