Составить программу ** языке PASCAL согласно условию: навстречу друг другу едут два...

0 голосов
36 просмотров

Составить программу на языке PASCAL согласно условию: навстречу друг другу едут два автомобиля со скоростями v1 и v2 км/ч соответственно. расстояние между автомобилями (S) км через какое время (T) они встретятся?


Информатика (42 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Var S,V1,V2:real;
Begin
Write('Скорость первого автомобиля = ');ReadLn(V1);
Write('Скорость второго автомобиля = ');ReadLn(V2);
Write('Расстояние между автомобилями = ');ReadLn(S);
WriteLn('Автомобили встретятся через ',S/(V1+V2),' час.')
End.

Альтернативный вариант решения:


Скачать вложение Текст (TXT)