Составить программу, которая просит ввести любое число в интервале от 1 до 30, затем...

0 голосов
47 просмотров

Составить программу, которая просит ввести любое число в интервале от 1 до 30, затем подсчитывает произведение чисел кратных 5 в интервале от 0 до введённого числа.


Информатика (12 баллов) | 47 просмотров
Дан 1 ответ
0 голосов
Код Pascal1 2 3 4 5 6 7 8 const d=5; var n, i: integer; p: longint; begin   Write('Введите число от 1 до 30: '); ReadLn(n);   p:=1;   for i:=n div d downto 1 do p:=p*d*i;   WriteLn('Произведение кратных ',d,': ',p); end.
(439 баллов)