В ПаскалеABC: 1)Вывести ** экран квадраты и кубы чисел от 2 до 10 2)Найти сумму целых...

0 голосов
75 просмотров

В ПаскалеABC:

1)Вывести на экран квадраты и кубы чисел от 2 до 10

2)Найти сумму целых положительных четных чисел меньше 200

3) Найти сумму целых положительных чисел, кратных 4 и меньше 100

Хотя бы с одним помогите,пожалуйста, напишите программу


Информатика (156 баллов) | 75 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

в одной программе предусмотренны все 3 условия

program abc;
var i,sum1,sum2:integer;
begin
for i:=2 to 10 do
writeln('kvadraty',i*i,' Kyby',i*i*i);
for i:=1 to 200 do
sum1:=sum1+i;
writeln(sum1);
for i:=1 to 99 do
if i mod 4<>0 then sum2:=sum2+i;
writeln(sum2);
end.

 

(14.6k баллов)