даны целые числа x y c Напишите программу которая находит значение выражения x+y:2c

0 голосов
54 просмотров

даны целые числа x y c Напишите программу которая находит значение выражения x+y:2c


Информатика (12 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Pascal

 

var

  x, y, c : integer;

begin

  read (x, y, c);

  writeln (x + y / (2 * c));  //Скобки!!!

end;

(4.6k баллов)