дано целое число "c". напишите программу, которая возводит в квадрат частное от...

0 голосов
50 просмотров

дано целое число "c". напишите программу, которая возводит в квадрат частное от целочисленного деления числа "с" на "5" и выводит на экран монитора результат"


Информатика (14 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

program z1;
var c: integer;
x,y: real;
begin
read(c);
x:=c div 5;
y:=sqr(x);
writeln('y=',y);
end.

(1.4k баллов)