Написать программу подсчёта числа отрицательных элементов массива

0 голосов
45 просмотров

Написать программу подсчёта числа отрицательных элементов массива


Информатика (16 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Program massiv;
const
n=12;
var
i: integer;
m : array [1..n] of integer;
begin
for i := 1 to n do
begin
write('‚ўҐ¤ЁвҐ ' , i , '-л© н «Ґ¬Ґ­в ¬ ббЁў  ');
read (m);
end;
begin
for i := 1 to n do
begin
if m < 0 then
writeln( i, '-л© н «Ґ¬Ґ­в ¬ ббЁў  а ўҐ­', m);
end;
end;
end.


(135 баллов)
0

i, '-л© н «Ґ¬Ґ­в ¬ ббЁў а ўҐ­', m не поняла?