Напишите программу нахождения часов, минут и секунд в n суток.

0 голосов
36 просмотров

Напишите программу нахождения часов, минут и секунд в n суток.


Информатика (14 баллов) | 36 просмотров
0

Эта прога нужна?VarA:integer;BeginWriteLn('Введи кол-во суток');ReadLn(A);WriteLn(A * 24,' ч., ',A * 1440,' мин. ',A * 86400, ' сек. ' )End.

Дан 1 ответ
0 голосов

Var n,a,h,m,s:integer; 
begin 
writeln('Введите кол-во дней'); 
read(n); 
if n>1 then begin 
writeln('В ', n ,' сутках:'); 
writeln(n*24,' часа'); 
writeln(n*24*60,' минут'); 
writeln(n*24*60*60,' секунд') 
end;   
if n=1 then begin   
writeln('В ',n,' дне');   
writeln(n*24,' часа');   
writeln(n*24*60,' минут');   
writeln(n*24*60*60,' секунд');   
end; 
end.
 

(2.4k баллов)