Написать программу ** Автокоде для вычисления значения Х по формуле: Х=А^2+3*В^2-18*А*С

0 голосов
75 просмотров

Написать программу на Автокоде для вычисления значения Х по формуле: Х=А^2+3*В^2-18*А*С


Информатика (30 баллов) | 75 просмотров
Дан 1 ответ
0 голосов

Program a;
var x,a,b,c: real;
begin
write('x,a,b,c = ?');
read(x,a,b,c);
x:=exp((a)*2)+3*exp((b)*2)-18*a*c;
writeln('x=',x);
end.
(Паскаль)

(724 баллов)