Написать программу, которая просит пользователя ввести три числа и находит их среднее...

0 голосов
47 просмотров

Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое


Информатика (23 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Код вашей задачи, библиотеки сами подключите
using namespace std;
int main()
{
float a, b, c,sr;
cout<<"Input three numbers";<br>cin>>a>>b>>c;
sr=(a+b+c)/3;

cout<<"Average = "<<sr;<br>return 0;

(162 баллов)