Написать программу на языке Паскаль. Дано целое число. Если оно является положительным, то прибавьте к нему 1 : в противном случае не изменять его. Вывести полученное число.
Program N1; var a:integer; begin readln(a); If (a>0) then writeln(a+1) else writeln(a); end.