Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Написать программу ** языке Паскаль. Найти площадь квадрата, если с клавиатуры вводится...
0
голосов
52
просмотров
Написать программу на языке Паскаль. Найти площадь квадрата, если с клавиатуры вводится его сторона.
написать
программу
языке
паскаль
найти
площадь
5 - 9 классы
информатика
Информатика
Rafickovaelmir_zn
(
14
баллов)
02 Апр, 18
|
52
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
uses WinCrt;
var
a, s: real;
begin
write('Введите сторону квадрата: ');
readln(a);
s:=a*a;
writeln('Площадь квадрата: ',s:5:2);
end.
ShirokovP_zn
(
314k
баллов)
02 Апр, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Дорогие информатики, выручайте! Надо создать программу по такому условию: Три группы...
Закодировать слова в виде ребуса:учитель,школа,комп"ютор
Какие части компьютера находятся в системном блоке
Решать задачу,по схеме и по программе (линейные) Не помню точно но:Официант принес счет...
Для чего нужен компьютер доктору?