Написать программу в Паскаль

0 голосов
17 просмотров

Написать программу в Паскаль


image

Информатика (24 баллов) | 17 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var y,x:real;
begin
readln(x);
if x>=0 then y:=x+2 else y:=-2*x+x*x;
writeln(y);
end.

(38.6k баллов)