// Нужно составить программу Паскаль с for вывести на экран
1000;900;..;100
Var i,x:word;
begin
for i:=1000 downto
100 do //Если вместо слова to в цикле
for поставить downto, то после выполнения каждого шага цикла переменная-счетчик
будет не увеличиваться, а уменьшаться на единицу
begin
x:= i mod 100;
if x=0 then writeln (i);
end;
end.