Написать программу пересчета расстояния из верст в километры( 1 верста-это 1066,8 м). ...

0 голосов
454 просмотров

Написать программу пересчета расстояния из верст в километры( 1 верста-это 1066,8 м).
Пересчет расстояния из верст в километры.
Введите расстояние в верстах-100
100 верст - это 106,68 км.


Информатика (20 баллов) | 454 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var v,k:real;
begin
write ('Вёрсты: ');
readln (v);
k:=v*1.0668;
write ('КМ: ',k:0:2);
end.


image
(10.7k баллов)