Составить программу (while) вывода ** печать суммы чисел от 1 до 10.

0 голосов
55 просмотров

Составить программу (while) вывода на печать суммы чисел от 1 до 10.


Информатика (15 баллов) | 55 просмотров
0

числа изменяются с каким шагом?

0

И числа целые?

0

Пишу сумму целых чисел с шагом 1, т.е. 1+2+...+10

Дан 1 ответ
0 голосов
Правильный ответ

Var
a,s:integer;
begin
a:=1;
While a<=10 do<br>     begin
           s:=s+a;
            a:=a+1;
      end;
writeln(s);
end.

(9.6k баллов)