Составьте программу, которая вычисляет сумму чисел от 1 до N. Значение N вводится с...

0 голосов
218 просмотров

Составьте программу, которая вычисляет сумму чисел от 1 до N. Значение N вводится с клавиатуры.


Информатика (12 баллов) | 218 просмотров
Дан 1 ответ
0 голосов

Пишу на питоне:
n=int(input())
s=0
for i in range(1,n+1):
      s+=i
print(s)

(274 баллов)