Написать программу, которая находит количество нулей в заданном числе.** языке...

0 голосов
47 просмотров

Написать программу, которая находит количество нулей в заданном числе.На языке программирования Pascal


Информатика (12 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Ну здесь все очень просто
Я надеюсь вы знакомы уже с типо данных String
var s:string;
i,n:integer;
begin
readln(s);
for i:=1 to length(s) do
if (s[i] = '0') then inc(n);
write(n);
end.

(3.4k баллов)
0

Спасибо!