Как написать программу нахождения 10!(10!=1*2*3*...*10)?

0 голосов
32 просмотров

Как написать программу нахождения 10!(10!=1*2*3*...*10)?


Информатика (30 баллов) | 32 просмотров
0

Язык какой?

0

Паскаль

0

Сейчас

Дан 1 ответ
0 голосов
Правильный ответ

Var
i,p:integer;
begin
    p:=1;
        for i:=1 to 10 do
             p:=p*i;
writeln('!  = ',p);
end.

(9.6k баллов)