Напишите программу для подсчета суммы первых n натуральных чисел. Число n вводится с...

0 голосов
55 просмотров

Напишите программу для подсчета суммы первых n натуральных чисел. Число n вводится с клавиатуры


Информатика (206 баллов) | 55 просмотров
0

В какой среде, и для каково языка!

0

В паскале

0

Сорри, я только java

Дан 1 ответ
0 голосов

Var i,n,s:integer;
a:array[1..1000] of integer;
begin
readln(n);
s:=0;
for i:=1 to n do read(a[i]);
for i:=1 to n do s:=s+a[i];
writeln(s);
end.

(356 баллов)