Напишите программу модель анализа вашей учебы ,которая по введенному значению вашей...

0 голосов
48 просмотров

Напишите программу модель анализа вашей учебы ,которая по введенному значению вашей оценки (S) выводит сообщение <<ты молодец>>,если оценка = 5 и сообщение <<больше занимайся>> в другом случае


Информатика (36 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

Var s:integer;
begin
readln (s);
if s=5 then writeln ('Ты молодец') else writeln ('Больше занимайся');
end.

(10.7k баллов)