Написать программу, которая запрашивает стоимость минуты разговора, время разговора в...

0 голосов
44 просмотров

Написать программу, которая запрашивает стоимость минуты разговора, время разговора в минутах и выводит на экран сумму, которую должен оплатить клиент.


Информатика (12 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Pascal:

var a,b,c:integer;
begin
writeln('Сколько минут длился разговор?');
readln(a);
writeln('Какова стоимость одной минуты?');
readln(b);
writeln('Cтоимоcть разговора: ',a*b);
end.

(313 баллов)